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Excel 2 Class Guide

Instructor: Susan Jerger

Part 1: Excel 1 Recap
1.1 Formatting Refresher

Below is a picture of the Home tab of the Ribbon which contains most, but not all, of the features we’ll
go over in class today.
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Exercise 1: Open the Grand Opening Contacts spreadsheet (in Excel2ClassSpreadsheets.xlsx). Spruce up
the spreadsheet with colors and borders. Merge & Center the “Grand Opening Contacts” across the top
of the table.

Part 2: Sorting & Filtering
2.1 Sorting

You can easily sort your data alphabetically, chronologically, or numerically...and even by color.
Sorting can be Ascending (A-Z) or Descending (Z-A). If you have a Header Row (a top row that labels the
data of your table), it is a good idea to format this row to stand out from your actual data.
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Exercise 2: In the Grand Opening Contacts spreadsheet... E A7 @&
e Place the cell pointer on one of the last names in column A. 2 @it® it
e Click on Sort & Filter and then % i

#H  custom Sort..

Exercise 3: In the Grand Opening Contacts spreadsheet... i
e Place the cell pointer on any cell within A4 Srt
e C(Click on Sort & Filter-> Custom Sort (Cuzttiod | [Kosee e J[Bagmriew (2] - [groms ] Bl mvsobosts

Order

v a0z v

e Choose to sort by Last Name and then First Name and then /} S [
— L0 (st Hame Values

Business on the window that pops up.
e C(Click OK.

v Atz -

v [atoz v

Exercise 4: In the Grand Opening Contacts spreadsheet...

e Change the background color of 5 Last Name cg#s (that are not all ne
alphabetically).

e Click on Sort & Filter-> Custom Sort

e Add another level and make sure it is at the top. Sort it by L

e Choose the Order and click OK

to each other

Name and sort on Color.

Sort Options @E]

NOTE: You can also sort horizontally if needed by clicking on Options in the Sort box | senstive

rientation

and then choosing the Sort left to right orientation: ot
(O ht]
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2.2 Filtering

Filtering is a quick and easy way to hide data so that you can see only the relevant data you need. It is
a cinch to turn off and on.

Exercise 5: In the Grand Opening Contacts spreadsheet...

e Place the cell pointer on any cell within A4 to K26 s
e Click on Sort & Filter>Filter

Text Filters P IN e

e On the spreadsheet, click on the down arrow to the right of City and select — o
only Greenwood to limit your list. — =:L
L C||Ck OK “Eg::n\::me\and :NL :
To turn off filtering, simply click on Sort & Filter DFilter | T
[ ol ]

Part 3: Altering Your View
3.1 Freezing Panes

You can freeze panes—sections of the spreadsheet—so you can easily view them even when you scroll
up and down/left and right. Freezing Panes does not affect how your spreadsheet prints.

Exercise 6: In the Grand Opening Contacts spreadsheet... O g o
e Click on cell A4. | S e e e

n | Window All Panes~

=
sa
orkspac

e Click on View. T feemrows g comnse e e et
e Click on Freeze Panes—>Freeze Panes EEE] Kewn et row sl whil scoling through
e Now scroll down and see if Rows 1-3 stay in place f H FF“"’
Click on Freeze Panes UnFreeze Panes to turn this feature off. L TR - o e

3.2 Hiding Columns & Rows

a@ o @ =
You can block columns or rows from view to make it easier to read and compare data or w2 AT @
. . . . ) S Z
possibly to hide some areas of your spreadsheet when printing or saving as a PDF file. - - f Sort & Find &
= T Filter~ Select~
* | Cell Size

Exercise 7: In the Grand Opening Contacts spreadsheet... e i -
e Highlight Columns D through G (click on drag in the gray Column Letter area) | commmuan. g
e Right-click on the highlighted area and left click on Hide S
OR Click on Format->Hide or Unhide->Hide Columns —
To Unhide columns, highlight the two columns that surround the hidden area. L R
Right-click on the highlighted area and left click on Hide S Cats €0 shecs.
OR Click on Format PHide & Unhide ?Unhide Columns e ’
Part 4: Formulas & Functions ' romat et

4.1 Formula Basics
Formulas are equations that perform calculations on values in your spreadsheet and always start with
an equal sign (=). Here are the symbols/operators for simple calculations:
+ Addition - Subtraction * Multiplication / Division
Ordering = Excel calculates from left-to-right with multiplication and division always completed first (use
() to change this order)
Copying Formulas = You can copy & paste or use AutoFill to easily copy formulas from cell to cell.
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4.2 Functions

Functions are prewritten formulas—you just need to supply the value(s) and not the operator(s). The
same rules for formulas apply to functions. Some other info:

** You can calculate ranges of cells using the colon (:).

You can use a comma (,) to separate cells you want to include that are not in a range.
If you don’t highlight what cells you want to include in a function, Excel automatically looks
above the cell you're at to locate numbers. If nothing is there, it will look to the left then the
right.

/7
A X4

e

*

Exercise 8: AutoSum . is the function we used in Excel 1. On the Widget Sales Data spreadsheet...
e Click on cell B13.
e Click on the AutoSum shortcut at the top right.
e Click the checkmark at the top or Enter.
e Tally the rest of the months as well as column N using AutoSum (and AutofFill).
e Use AutoSum in cells N4 to N12 to tally each widget type.

NOTE: If ##### appears in a cell, widen the column so the number will fit.
HINT: You can automatically widen all columns in your spreadsheet. We won’t use it for this exercise,
but here’s how:

e Click on the empty gray rectangle to the left of column A.

e Click on Format—> Autofit Column Width

E AutoSum ~ i
4.3 MAX, AVERAGE, & Percentage = sum E
We will explore other functions (there are hundreds of them!) as well as create a Efn ) i
percentage formula. You can get to all functions in Excel by clicking on AutoSum->More Max |
Functions or by clicking on the Formulas tab of the Ribbon. o™ F
Yl More Functions...
Exercise 9: On the Widget Sales Data spreadsheet... ormulas  Data  Review  View

e Use Wrap Text on Row 15 so the labels are easier to see. ————————>= e
e Put the cell pointer on B16. _

e Click on the arrow next to AutoSum near the top

e Find the MAX listing and click on it.

e Next, a formula will show up in your spreadsheet with cells Excel thinks you want to use. Make
sure they are B4 through M4. If they aren’t, highlight those cells.

e Click the checkmark or press Enter.

e Calculate the MAX monthly sales figure for the other colors plus the Total

£

S | & Merge & Center -

a
i
¥

Alignment

Exercise 10: On the Widget Sales Data spreadsheet...
e Put the cell pointer on C16
e Click on the arrow next to AutoSum near the top
e Find the AVERAGE listing and click on it.
e Next, a formula will show up in your spreadsheet with cells Excel thinks you want to average.
They are not the correct ones, so highlight cells B4 through M4.
e Press Enter.
e Calculate the AVERAGE number for the other colors plus the Total
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Exercise 11: On the Widget Sales Data spreadsheet, we will figure each color’s Average Monthly Sales
percentage of the Average Monthly Total.

Put the cell pointer on D16.
Type =c16/c25 and press Enter.
Format the result to a percentage by clicking onthe % in the Number area of the Home tab
ribbon.

Try to copy this formula into cell D17. You will notice that this will not work since Excel will
change the Relative Reference from cell C25 down to C26 which is blank. To get copying and
pasting to work, we’ll redo our percentage formula so that the reference to C25 is partially
ABSOLUTE instead of all

RELATIVE.
Go back to cell D16 and type There may be occasions when you need an Absolute Cell

* =c16/c$25 Reference (or a combination of Relative and Absolute) so that
] one or more of the cells in your formula or function never
* Copy and paste the formula into change...or only change by column or row. “$” symbols indicate
cells D17 through D24. an absolute reference.
Example When copied...
4.4 COUNT =a4/SbS3 A4 can change; B3 will

COUNT is one function from a group never change

called Count Functions. Its goal is to add

/

) =a4/Sh3 A4 can change; Column B
up the cells in a selected range that .
- ) will never change but Row
contain numbers (not text...just 3 can
numbers). =a4/bS3 A4 can change; Column B
h but Row 3 will
Exercise 12: On the Widget Orders \ e
spreadsheet...

Click on cell B16

Either type =count(b4:b10) or click on the arrow next to AutoSum and choose Count Numbers
(and then highlight B4:B10)

Use AutoFill on cells C16 to E16.

Part 5: Charts...As Easy As Pie
5.1 Chart Wizard v Bookl - Microso

The Chart Wizard has disappeared in Excel 2010, but it is still
super easy to make charts of a table in Excel using the Inserttab ... ..

Insert Page Layout Formulas Data Review View Add-Ins

ElE L shapes - ﬂ mA e = H] . L
a o s R )
= SmartArt iL M -
Column  Line Fie EBar Area Scatter Other

Art {4+ Screenshot + +  Charts~

menu. The exercise below will demonstrate this feature. RET— Charts

Exercise 13: Back on the Widget Sales Data spreadsheet...

Highlight the data range A3 to M12 for our chart.
Click on the Insert tab and then Line. Choose a 2-D Line from the Line dropdown list.
Notice that three new Chart Tools tabs appear above the Ribbon. These will help you customize

your chart.
[EN™ W I= Bookl - Microsoft Excel : |

m Home Insert Page Layout Formulas Data Review View Design | Layout | Format

7 E==: |
urs.8sc oo
Change  Save As Switch  Select NSy k- = |-

Chart Type Template | Row/Column Data
Type Data Chart Layouts Cha
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e C(lick on the Layout tab. Use the Chart Title, Legend, and Data Labels menu to change your chart
if you would like.

e Next, click on the Move Chart option on the Design tab will give you the option to place your
chart in a new worksheet. Let’s do that!

Part 6: Copying & Pasting into Word
6.1 Paste Special

You can conveniently copy an Excel spreadsheet section or chart into Word if you are typing a report.
If you use the Past Special feature, you can make it so that updating the spreadsheet in Excel will
automatically update the copied section/graph in Word. Paste Specil P

Source: Microsoft Exced Chart
Ci\Documents and Settingsigpiy DocumentsiBookl  =ls...

Exercise 14: Using the chart from earlier in class...
e Click on the chart once
e Click on Copy or press Ctrl+C.

e Open Word and click on the arrow below Paste.
e Select Paste Special. In the box that pops up, choose/ P

Paste Link and Microsoft Excel Chart Object.
e Click OK.

Now when you update the chart’s underlying spreadsheet, the information will automatically transfer to
the Word document.

Part 7: Sparklines: Easy Inserts
7.1 Sparklines

Sparklines (new in Excel 2010) are tiny charts that can show data trends very easily. Here is how they
work:

vl TR
Exercise 15: Using the Widget Sales Data spreadsheet... Line  Column Win/Loss
e Click on Cell 03 and type in Graphs. Draw in borders around cells OM Sparklines
e Click on Cell O4. AR m— o
e Click on the Insert tab and then on Line in the Sparklines group. | [ e e e ot younent
e Make B4:M4 the data range and click OK. Dta Range: 544 B
e Use Autofill to copy the sparkline into cells 05-013. S S
e Click on the Sparkline Tools Design tab to mark the High Point. Location Range: | $084 &=
ok | [ cancel |

= Iz Excel2ClassSpreadsheets - Microsoft Ex

m Home Insert Page Layout Formulas D

v [ . High Point First Point
WwZ || A T iyt @ rig \
i [ Low Point [ Last Point \/\/ [
Edit Line | Column Win/Loss
Data~ [0 Megative Paints [ Markers
sparkline Type Show Style

eview View Developer Design

ul
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Part 8: Further Help

8.1 HELP!
Excel has a help feature that can aid you in refreshing your memory on certain tasks or by even
learning new tasks. Help can be reached at by clicking the Question mark in the upper right
hand corner. You will most likely be directed to Office.com’s online help, but there is an offline

version if needed.

8.2 Additional Help
You can find additional resources on our Excel Class webpage:
http://www.greenwoodlibrary.us/excelclass.asp

8.3 Google Sheets
Don’t have Excel on your personal computer? Try using Google Sheets —
https://docs.google.com/spreadsheets. The caveat: you will need a (free) Google account to use it.

Thank you for coming!
Please fill out a Computer Class Survey before leaving.

www.greenwoodlibrary.us/computersurvey.asp
Instructor’s Name: Susan J. Class: Excel 2
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