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Class Description 
Learn the basics of the presentation software PowerPoint in Microsoft Office 2010, including 

creating slides, transitions and animations.  

 

 

Open Microsoft PowerPoint  

 Open Microsoft PowerPoint 2010 by double clicking the icon on the 

desktop, or through the start menu.  PowerPoint will automatically open a 

new presentation.  

 To open an existing presentation, click on File and then Open.  Choose the PowerPoint 

from the location it is saved in. 

 

Beginning, Adding and Changing Slides 

PowerPoint presentations are built out of ‘slides.’ Essentially slides are the pages you will click 

through to show your presentation.  Notice at the bottom of the slide there is a space to ‘Click 

to add notes.’  Here you can add notes that your audience won’t see when you are giving your 

slideshow.  As slides are added you will see them in the left-hand column. 

 Begin by adding information into the title slide.  Click on the large box and type in your 

title.  Click on the second, smaller box and type a subtitle.  Subtitles usually include the 

presenter’s name and professional affiliation. 

 

 Add a New Slide – To add a new slide, click New Slide while in the home tab. 

You can also click in the grey area below your current slide and hit Enter. 

 

 Change Slide Layout – You can change the slide layout by clicking the arrow by New 

Slide or by clicking Layout 
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Slide 2 – Insert Text and Picture 

While in the Home tab, click New Slide to insert a second slide.  Change the layout to “Two 

Content.” 

 Insert text – Click the box on the left side of the slide to add text.  Try 

adding bullet points to create a list.  Remember to keep text brief and 

easy to read. 

  

 Insert a picture – Click on the picture icon  inside the box on the right to insert a 

picture.  (You can also choose to add a picture under the Insert tab near the top of the 

screen.)  Open the Sample Pictures folder by double clicking on the folder.  Choose a 

photo and double click to select it.  The picture will be added in the slide. 

 

 

Slide 3 – Insert a Chart and Clip Art 

While in the Home tab, click New Slide to insert a new slide with the layout “Comparison.”  A 

chart is used to visually compare data, and can be in a bar, pie, line, or other format. Clip Art 

contains visuals you can add to illustrate an idea and includes drawings, movies, sounds, and 

photography. Don’t forget to add a title above each graphic. 

 Insert a chart – In the left box, click the chart icon.  Choose a type of chart.  Scroll 

down the list and choose a pie graph.  This will open Excel where you can change the 

title, category names, and numbers to express your own data.  When you’re finished, 

close Excel.  Your chart will appear on the slide.   

 

 Insert clip art – In the right box, click the clip art icon.             Enter your search terms in 

the search box   and click Go.  Click on the desired clip art.   
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Slide 4 – Insert a Video  

While in the Home tab, click New Slide to insert a new with the layout “Title and Content.” 

 Insert a video from a file – Click the video icon in the box.  Find the video on 

your computer and click Insert. 

 

 Insert a video from clip art – Under the Insert tab, click the small 

arrow under Video and click on Clip Art Video.  This will open a Clip 

Art Search.  Put your desired topic in the Search box and click Go.  

Double click on the video of your choice from the options below. 

 

 Insert a video from the web –  

 

o Open an internet browser and go to the GPL’s  YouTube channel -

http://www.youtube.com/user/GreenwoodLibrary 
o Click on the video of your choice from the list. 

o Click Share under the video, and then click Embed.  Also select the checkbox 

next to “Use old embed code.”  Click in the box with the code, which should be 

highlighted, and copy (CTRL C) the embed code.   

o In PowerPoint - Under the Insert tab, click the small arrow under Video and 

select Video from Web Site.   

o Paste (CTRL V) the embed code in the box provided.  Click Insert. Be patient, the 

video may take time to load. 

o To play the video in slide mode – Double-click on the video, then click the Play 

button . 

o To play the video in presentation mode – Make sure to add an animation to the 

video to play on click.  Click on the video during preview to play it. 
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Slide 5 – Insert a Smart Art Graphic 

While in the Home tab, click New Slide to insert a new slide and choose the layout “Content 

with Caption.” A Smart Art Graphic can be a diagraph or an organizational chart used to visually 

convey information. 

 Insert a smart art graphic by clicking the Smart Art graphic icon in the box.  

Scroll through the list to choose.  Look for Hierarchy and click on Organization Chart 

(the first option). 

 

 To edit, click on each box and type your content.  Click outside the graphic to go back to 

the slide.  To edit a second time, click on the desired box and click a second time to get 

the text cursor.    

 

 

 

Slide 6 – Insert a Table 

While in the Home tab, click New Slide to insert a new slide and choose layout “Title and 

Content.”  A table includes columns and rows you can use to organize lists of information. 

 Click the table icon in the box to insert a table.  Insert the number 

of columns and rows in the box (see right), and then click OK.  Type 

your desired content in the table. 

 

 To add a new row or column, right click on the table and choose Insert then Insert Rows 

Below. 
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Design 

 To change the look of your PowerPoint, click on the Design tab at the top of the screen.   

 

 Slide Orientation will change the slide from Landscape to Portrait, but if you’re showing 

the slide on a computer monitor, keeping it in Landscape is suggested. 

 

 

 

 

 

 In the middle you will see the available design Themes.  Move your mouse over the 

different these to preview what they will look like. Click on the down or up arrow at the 

end of the different slide designs to scroll through all possible designs.  To see all 

designs at once, click the bottom arrow with a line over the top.  When you find a design 

you like, click on it.  It will change all slides.  Try to choose a design that is easy to read 

and appropriate for your audience and presentation topic. 

 

 Color - To change the colors of the theme, click on to the right of the 

theme options.  Move your mouse over the different color options to see how your 

slides will look, then click on the one you like best. 

 Fonts – To change the fonts used in the presentation, click on below 

Colors.  Move your mouse over the different font options to see how the fonts will look.  

Click on the one you like best. 

 

 Background Styles – You can also change the style of the background, or what color of 

the theme is used in the background, by clicking on .  Move the 

mouse over the different options and select the one you want. 

 

 

 

 

 

 

 

Design Tab Themes 

Arrows 

View all 
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Slide Transitions 

 Go to the Transitions tab.  Click on any of the transitions displayed to see what it will 

look like.  If nothing happens, click on Preview to the left.  To see more transition 

options, click the up or down arrow.  To see all options, click the arrow with a line on it.    

 

 If you choose a transition that you want to use with all slides, click Apply to All.  If you 

want a different transition for each slide, click on the slide and then choose the 

transition.  Then click on the next slide and choose a transition.  When a slide has a 

transition added, a star  will show up below the number of the slide.  

 

 Think about your audience and what will be visually appealing when you choosing slide 

transitions. 

 

Changing Your Transitions  

Use the options to the right of the transitions to make changes to your transitions. 

 Effect – changes how the transition happens.  Click on it to see your options.  

 

 Sound – sound effects can be added.   

 

 Duration – changes how long a transition lasts.  

 

 Advance Slide – choose how you want the slides to change, by mouse click or timed.  

Check the box next to the option you prefer.  I suggest using On Mouse Click so you 

don’t feel rushed when presenting.  

For a picture slideshow, after a 

designated time may be better. 
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Animations 

Animations are how specific objects, such as picture, text box, or title, enter the slide during 

your slideshow.  If you do not add animations, all objects on a slide will appear at once.  

 To add an animation, click on an object on your slide.  Once the object is selected, 

different options for animations will appear.  Click on an animation to view it.  You can 

also click preview to see the animation.  Use the options pictured below to change your 

animation. 

 

 Effect Options – This will change how your animation happens.  Click on it to see 

different options.   

 

 Add Animation – This is another place to choose animations to add to your objects. 

 

 Animation Pane – If you click on this, it will open the Animation 

Pane.  This lists all animations on the page and their order number.  

It also gives you the option to play the animations.  

 

 Timing of Animations – Click on an object to change the animation timing.  Next to Start 

you can choose for the animation to start on click, which means you have to click the 

mouse to start an animation.  You can also choose with previous, so the animation 

happens at the same time as the animation before it, or after previous, after the 

animation before.  Change the Duration to set how long you want the animation to run 

before the next animation.  Change Delay to add a delay before your animation starts. 

 

 Reorder Animations – Select an animation and click Move Earlier or Move Later to 

change the order of the different animations. 

 

 A note about animations – they can be overused.  Try to choose animations that 

enhance your presentation.  Do not choose animations that will cause someone to sit 

and wait a long time for the information to appear or animations that will make 

someone dizzy.  If you’re not sure about your animations, have a friend view your show. 
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Slideshow View 

Click on the Slide Show tab.  The most frequently used buttons here are From Beginning or 

From Current Slide.  From Beginning will start the slideshow from the beginning, regardless of 

what slide you are viewing.  From Current Slide will start the slideshow from the slide you are 

currently viewing. 

 

 
 

Other Slideshow Options 

 Broadcast Slide Show – Use this to broadcast the slide show on the web. 

 Custom Slide Show – From this option you can set up different slide shows by choosing 

specific slides.  You could create a 30 minute and a 60 minute show. 

 Set Up Slide Show – Set up advanced options for the slide show here. 

 Hide Slide – This hides a slide during your presentation. 

 Rehearse Timings – It records the time it takes you on each slide while you are practicing 

and saves the timing so you can automatically play the slideshow in the future. 

 Record Slide Show – You can record your slide show with this option. 

 Use Presenter View – This view works if you are presenting from a different computer 

than your presentation is being shown.  In this view, you can see your notes with the 

slide while the audience only sees the slides. 

 

Saving & Printing PowerPoint Presentations 

 To save a PowerPoint, click on the save icon in the top left corner.  You can also 

click File and Save.  Choose a name and location to save your PowerPoint. 

 To print your PowerPoint click on the File tab, then Print.   

 Note there are several ways to print your PowerPoint: 

o It will usually be defaulted to Full Page Slides. 

o Notes Pages makes a presenter tool with the slides and your notes. 

o Handouts will print multiple slides per page.  These are great if you’d like to give 

your audience copies of you slides.   
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Sample PowerPoint’s Online 

 Animated PowerPoint Presentation for Business – Sample 
http://www.youtube.com/watch?v=Z5Dbps8Qcyk 

 Powerpoint Presentation - Corporate Theme Sample  
http://www.youtube.com/watch?v=rfXfePIQENo 

 Example Presentation  

http://www.youtube.com/watch?v=vSuQQgiimy8 

 

 

Other software for Creating a Presentation  

 Prezi - http://prezi.com/explore/ (all examples) 

o specific examples:  

http://prezi.com/uh_7jvp0ykpf/great-jazz-bassists-and-their-influence-through-the-ages/ 

http://prezi.com/ucbqnfjsurg9/what-is-prezi-press-the-play-button/ 

 Google Presentation -good and bad example- 

        http://sites.google.com/site/edtech620/google-presentation-example  

 

 

 

Thank you for coming to PowerPoint!  Please fill out our survey before 
you leave. 

You’ll find the survey at: http://www.greenwoodlibrary.us/computersurvey.asp 
There’s also a handy link to the survey on your computer’s desktop. 
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